Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4138 closed defect (duplicate)

Assertion md->held_by_node == 1 failed; aborting

Reported by: mc_prayer Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Vidalia: 0.2.12
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[09:08:46] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "nodelist_assert_ok(): Bug: nodelist.c:397: nodelist_assert_ok: Assertion md->held_by_node == 1 failed; aborting.
"
Version: Validia 0.2.14

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by nickm

Resolution: duplicate
Status: newclosed

This is a duplicate of bug #4118.

comment:2 Changed 8 years ago by arma

Component: - Select a componentTor Client

comment:3 Changed 7 years ago by nickm

Keywords: tor-client added

comment:4 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.