Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4139 closed defect (duplicate)

ERROR ON EVERY START OF VIDAILIA

Reported by: jerryhannah Owned by: chiiph
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[02:48:24] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "nodelist_assert_ok(): Bug: nodelist.c:397: nodelist_assert_ok: Assertion md->held_by_node == 1 failed; aborting.
"

ANY CLUES ON HOW I COULD SOLVE THIS SO I CAN CONTINUE TO RUN TOR

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by jerryhannah

Component: - Select a componentVidalia
Owner: set to chiiph

comment:2 Changed 8 years ago by arma

Component: VidaliaTor Client
Priority: criticalnormal
Resolution: duplicate
Status: newclosed

Duplicate of #4118.

Either upgrade to the new development version when it comes out, or move back to the stable version (which doesn't have this problem).

comment:3 Changed 7 years ago by nickm

Keywords: tor-client added

comment:4 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.