Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4140 closed defect (duplicate)

constant crashes

Reported by: diadeg Owned by: chiiph
Priority: Medium Milestone: Tor: 0.2.3.x-final
Component: Core Tor/Tor Version: Tor: 0.2.3.4-alpha
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

nodelist_assert_ok:bug nodelist_assert_ok:Assertion md->held_by_node==1 failed:aborting

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by diadeg

bug 397

comment:2 Changed 8 years ago by arma

Component: VidaliaTor Client
Resolution: duplicate
Status: newclosed

Duplicate of #4118.

The bug is in the development version of Tor. You can either wait a bit for the packages for the new fixed version, or go back to the stable version.

comment:3 Changed 7 years ago by nickm

Keywords: tor-client added

comment:4 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.