Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4141 closed defect (duplicate)

Tor Sudden Shutdown

Reported by: bdblade Owned by: chiiph
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.3.4-alpha
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[09:22:54] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "nodelist_assert_ok(): Bug: nodelist.c:397: nodelist_assert_ok: Assertion md->held_by_node == 1 failed; aborting.
"

[09:22:54] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "nodelist_assert_ok(): Bug: nodelist.c:397: nodelist_assert_ok: Assertion md->held_by_node == 1 failed; aborting.
"

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by arma

Component: VidaliaTor Client
Resolution: duplicate
Status: newclosed

Duplicate of #4118.

You can either wait for the new development packages to come out, or move back to the stable packages (which don't have this problem).

comment:2 Changed 7 years ago by nickm

Keywords: tor-client added

comment:3 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.