Opened 8 years ago

Closed 8 years ago

#4150 closed defect (not a bug)

Misleading download link on https://www.torproject.org/projects/

Reported by: runa Owned by: phobos
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hugo Roy (@RoyHugo) reported, on Twitter, that the download link on the projects page is misleading.

When viewing https://www.torproject.org/projects/vidalia.html.en, users might think that the download link in the top right corner will give them Vidalia (what it really does is take the users to the download-easy page).

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by phobos

I don't have an answer other than to read the text. The Download section of the Vidalia is clearly marked. Suggestions?

comment:2 Changed 8 years ago by phobos

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.