Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4151 closed defect (not a bug)

error message

Reported by: JourneyOne Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version: Tor: 0.2.2.32
Severity: Keywords: tor-relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Sep 30 12:41:28.033 [Warning] Your server (66.209.38.105:443) has not managed to confirm that its ORPort is reachable. Please check your firewalls, ports, address, /etc/hosts file, etc.

I am trying to set up a relay and get this message, can you advise on what needs to be done. I looked at my router setup and Upnp seems to be allowed, it might help if I knew what ORPORT stands for when checking my firewall settings. I am using dsl/broadband/wireless to connect to ISP and don't know if this is allowed with tor.
any help would be appreciated. vadalia 0.2.14 tor 2.2.32 bundle

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by nickm

Component: Tor ClientTor Relay
Milestone: Tor: unspecified
Resolution: not a bug
Status: newclosed

Sorry for the too-long delay!

This doesn't look like a Tor bug; it is probably some kind of network configuration problem. You can get more help at one of the venues listed at https://www.torproject.org/docs/faq.html.en#SupportMail . (Here's hoping you already tried one; I'd hate to think you were waiting on this ticket. :/ )

comment:2 Changed 7 years ago by nickm

Keywords: tor-relay added

comment:3 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.