Opened 8 years ago

Closed 7 years ago

#4179 closed defect (duplicate)

Vidalia / authentication error causing BSOD

Reported by: diehard Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version: Tor: 0.2.2.33
Severity: Keywords: vidalia bsod
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Windows 7 64
Vidalia 02.2.33

When I start Tor Browser (vidalia), I'll get an 'authentication error' message followed by a complete freeze or BSOD (memory management).

I have uninstalled SPTD and closed Kaspersky. Seems to be working fine now.

I noticed that before one of the freezes I noticed that Windows tried to access my DVD-ROM, which is empty.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #4956

Note: See TracTickets for help on using tickets.