Opened 8 years ago

Closed 8 years ago

#4189 closed defect (duplicate)

Matched rule dropdown empty when on untrusted connection error page

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Example site is http://forums.miranda-im.org/. Firefox shows the "This Connection is Untrusted" page because of (Error code: ssl_error_bad_cert_domain).

Clicking the HTTPS Everywhere toolbar button does not indicate that miranda-im has a rule that is matching. I have to choose Enable / Disable Rules and search for a matching rule instead.

version is 1.0.3

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by pde

Resolution: duplicate
Status: newclosed

This is a duplicate of #3815 (which is fixed in git but not yet in any releases).

Note: See TracTickets for help on using tickets.