Opened 8 years ago

Closed 7 years ago

Last modified 4 years ago

#4190 closed defect (fixed)

No versions options for HTTPS Everywhere when creating a new ticket

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: mikeperry, erinn Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The version dropdown is populated but none of the choices are 1.0.3

Child Tickets

Change History (5)

comment:1 Changed 7 years ago by arma

Cc: mikeperry added
Owner: changed from erinn to pde
Status: newassigned

Looks like the https-everywhere devs might want to add their versions to the trac Version strings (https://trac.torproject.org/projects/tor/admin/ticket/versions) when they put out a new version?

comment:2 Changed 7 years ago by pde

Cc: erinn added

Would love to make some versions, but when I follow that link I get:

Error: Not Found

No administration panels available

comment:3 Changed 7 years ago by arma

Just added you to GRP_admin. Use your newfound powers wisely!

comment:4 Changed 7 years ago by pde

Resolution: fixed
Status: assignedclosed

Recent HTTPS E releases have tended to have corresponding trac versions.

comment:5 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.