Opened 8 years ago

Closed 8 years ago

#4206 closed defect (not a bug)

Proxy test failed

Reported by: prospirity Owned by: runa
Priority: Medium Milestone:
Component: User Experience/Tor Support Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi I do not know or understand what to do with this. I couldn't find any specific solution oriented post anywhere.

-Tor used to work for me but I don't know what happened. I HAD foxyproxy installed which I know is a no no with tor so I have removed it from FF

  • USE FF 7.0

-Have the Tor button installed too

The most recent Tor proxy test failed to use Tor.

Are you sure you want to enable anyway?

Note: If you have fixed the problem, you can rerun the test in the Torbutton Proxy Preferences window to eliminate this warning.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by runa

Resolution: not a bug
Status: newclosed

Please email community-support@… about this.

Note: See TracTickets for help on using tickets.