Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4211 closed defect (not a bug)

not connecting

Reported by: dedius Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Oct 09 14:59:41.977 [Notice] Tor v0.2.2.33 (git-8522652d8e9213d4). This is experimental software. Do not rely on it for strong anonymity. (Running on Windows 7 [workstation])
Oct 09 14:59:41.977 [Notice] Initialized libevent version 2.0.14-stable using method win32. Good.
Oct 09 14:59:41.977 [Notice] Opening Socks listener on 127.0.0.1:9050
Oct 09 14:59:41.977 [Notice] Opening Control listener on 127.0.0.1:9051
Oct 09 14:59:41.977 [Notice] Parsing GEOIP file .\Data\Tor\geoip.
Oct 09 14:59:45.645 [Notice] OpenSSL OpenSSL 1.0.0e 6 Sep 2011 looks like version 0.9.8m or later; I will try SSL_OP to enable renegotiation
Oct 09 14:59:45.645 [Notice] no known bridge descriptors running yet; stalling
Oct 09 14:59:45.645 [Notice] I learned some more directory information, but not enough to build a circuit: No live bridge descriptors.
Oct 09 14:59:45.645 [Notice] New control connection opened.
Oct 09 14:59:47.947 [Info] connection_handle_write_impl(): in-progress connect failed. Removing. (Connection refused [WSAECONNREFUSED ])
Oct 09 14:59:47.947 [Info] smartlist_choose_by_bandwidth_weights(): Empty routerlist passed in to consensus weight node selection for rule weight as guard
Oct 09 14:59:47.948 [Info] smartlist_choose_by_bandwidth(): Empty routerlist passed in to old node selection for rule weight as guard
Oct 09 14:59:47.948 [Info] control_event_bootstrap_problem(): Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Connection refused [WSAECONNREFUSED ]; CONNECTREFUSED; count 1; recommendation ignore)
Oct 09 14:59:47.949 [Info] circuit_n_conn_done(): or_conn failed. Closing circ.
Oct 09 14:59:47.949 [Info] circuit_build_failed(): Our circuit died before the first hop with no connection
Oct 09 14:59:47.949 [Info] connection_ap_fail_onehop(): Closing one-hop stream to '$0000000000000000000000000000000000000000/10.199.212.2' because the OR conn just failed.
Oct 09 14:59:47.949 [Info] _connection_free(): Freeing linked Socks connection [waiting for circuit] with 64 bytes on inbuf, 0 on outbuf.
Oct 09 14:59:47.949 [Info] connection_dir_client_reached_eof(): 'fetch' response not all here, but we're at eof. Closing.
Oct 09 14:59:47.949 [Info] connection_dir_request_failed(): Giving up on directory server at '10.199.212.2'; retrying
Oct 09 14:59:47.949 [Info] _connection_free(): Freeing linked Directory connection [client reading] with 0 bytes on inbuf, 0 on outbuf.
Oct 09 14:59:57.455 [Info] smartlist_choose_by_bandwidth_weights(): Empty routerlist passed in to consensus weight node selection for rule weight as guard
Oct 09 14:59:57.455 [Info] smartlist_choose_by_bandwidth(): Empty routerlist passed in to old node selection for rule weight as guard
Oct 09 14:59:57.455 [Info] should_delay_dir_fetches(): delaying dir fetches (no running bridges known)
Oct 09 15:00:08.455 [Info] smartlist_choose_by_bandwidth_weights(): Empty routerlist passed in to consensus weight node selection for rule weight as guard
Oct 09 15:00:08.455 [Info] smartlist_choose_by_bandwidth(): Empty routerlist passed in to old node selection for rule weight as guard
Oct 09 15:00:08.455 [Info] should_delay_dir_fetches(): delaying dir fetches (no running bridges known)
Oct 09 15:00:19.455 [Info] smartlist_choose_by_bandwidth_weights(): Empty routerlist passed in to consensus weight node selection for rule weight as guard
Oct 09 15:00:19.459 [Info] smartlist_choose_by_bandwidth(): Empty routerlist passed in to old node selection for rule weight as guard
Oct 09 15:00:19.512 [Info] should_delay_dir_fetches(): delaying dir fetches (no running bridges known)
Oct 09 15:00:30.455 [Info] smartlist_choose_by_bandwidth_weights(): Empty routerlist passed in to consensus weight node selection for rule weight as guard
Oct 09 15:00:30.457 [Info] smartlist_choose_by_bandwidth(): Empty routerlist passed in to old node selection for rule weight as guard
Oct 09 15:00:30.459 [Info] should_delay_dir_fetches(): delaying dir fetches (no running bridges known)
Oct 09 15:00:41.455 [Info] smartlist_choose_by_bandwidth_weights(): Empty routerlist passed in to consensus weight node selection for rule weight as guard
Oct 09 15:00:41.457 [Info] smartlist_choose_by_bandwidth(): Empty routerlist passed in to old node selection for rule weight as guard
Oct 09 15:00:41.459 [Info] should_delay_dir_fetches(): delaying dir fetches (no running bridges known)
Oct 09 15:00:47.455 [Info] mark_my_descriptor_dirty(): Decided to publish new relay descriptor: time for new descriptor
Oct 09 15:00:47.457 [Info] routerlist_remove_old_routers(): We have 33 live routers and 0 old router descriptors.
Oct 09 15:00:47.459 [Info] smartlist_choose_by_bandwidth_weights(): Empty routerlist passed in to consensus weight node selection for rule weight as guard
Oct 09 15:00:47.461 [Info] smartlist_choose_by_bandwidth(): Empty routerlist passed in to old node selection for rule weight as guard
Oct 09 15:00:47.462 [Info] should_delay_dir_fetches(): delaying dir fetches (no running bridges known)
Oct 09 15:00:52.465 [Info] smartlist_choose_by_bandwidth_weights(): Empty routerlist passed in to consensus weight node selection for rule weight as guard
Oct 09 15:00:52.467 [Info] smartlist_choose_by_bandwidth(): Empty routerlist passed in to old node selection for rule weight as guard
Oct 09 15:00:52.469 [Info] should_delay_dir_fetches(): delaying dir fetches (no running bridges known)

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by runa

Resolution: not a bug
Status: newclosed

Sounds like you need to use bridges. Please email community-support@….

comment:2 Changed 8 years ago by arma

Actually, it sounds like you should *stop* using bridges, at least those bridges. They're not up. Either get some new bridges or switch to not using bridges.

Note: See TracTickets for help on using tickets.