Opened 8 years ago

Closed 8 years ago

#4215 closed defect (not a bug)

tor resizes firefox window on start-up

Reported by: trallala Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

i always use firefox with maximized window, but since i started using tor (vidalia bundle with tor-button) and set the button to be always on, every time i start firefox, the window is resized.

plz fix that

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by mikeperry

Resolution: not a bug
Status: newclosed

It is a deliberate fingerprinting countermeasure. See section 3.6.4 in https://www.torproject.org/projects/torbrowser/design/#fingerprinting-linkability.

You can disable it in about:config extensions.torbutton.resize_new_windows.

Note: See TracTickets for help on using tickets.