Opened 8 years ago

Closed 8 years ago

#4218 closed enhancement (duplicate)

Clean up the verifying-signatures page, explain trust chains

Reported by: runa Owned by: phobos
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

From #4069:

The section on checking the signature doesn't teach the user anything about what GPG actually does. We might as well just ship them SHA-1 hashes of the download files. We should plan to clean up the verifying-signatures page to explain trust chains, and extract key points from it into an updated version of this text.

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by phobos

this is a dupe of #3893

comment:2 Changed 8 years ago by phobos

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.