Opened 8 years ago

Closed 18 months ago

#4258 closed defect (wontfix)

Vidalia doesn't exit when aurora exits on linux

Reported by: phobos Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version:
Severity: Normal Keywords: archived-closed-2018-07-04
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On 64-bit ubuntu, quit aurora, vidalia stays around. This is with the latest tbb, 0.2.2.33-3, filename tor-browser-gnu-linux-x86_64-2.2.33-3-dev-en-US.tar.gz

TBB 0.2.2.33-2 didn't exhibit this behaviour.
user called in to report this, I confirmed.

Child Tickets

Change History (5)

comment:1 Changed 8 years ago by mikeperry

Component: Tor BrowserVidalia
Owner: changed from mikeperry to chiiph

See also #4235.

comment:2 Changed 8 years ago by tmpname0901

This bug should combined with Bug 4235.

comment:3 in reply to:  2 Changed 8 years ago by mikeperry

Replying to tmpname0901:

This bug should combined with Bug 4235.

Maybe not. This one is specific to the latest version. The Mac OS issue has been around for a while, I believe.

There is also a potentially separate issue involved w/ restarting Firefox due to an addon upgrade. That one has been around forever, too. I've created #4262 for it.

comment:4 Changed 2 years ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

comment:5 Changed 18 months ago by teor

Keywords: archived-closed-2018-07-04 added
Resolution: wontfix
Status: newclosed

Close all tickets in archived components

Note: See TracTickets for help on using tickets.