Opened 8 years ago

Closed 8 years ago

#4292 closed defect (duplicate)

Network viewer not working, Vidalia 0.2.15, Windows XP

Reported by: runa Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A user reports that the network viewer in Vidalia 0.2.15 does not work. The user says that he/she can not see the list of relays on the left hand side, but can see a list of relays that are used in circuits below the map.

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by arma

Is the user running Tor 0.2.2.x, or 0.2.3.x? If 0.2.3.x, this is a known bug: Tor doesn't export microdescriptor info via the controller interface, so there's no way for Vidalia to figure out the relay list.

comment:2 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #4203.

Note: See TracTickets for help on using tickets.