Opened 8 years ago

Closed 8 years ago

#4298 closed defect (not a bug)

TOR with Python urllib on Windows

Reported by: John1970 Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I've got Vidalia working fine, and the TOR Browser Bundle.
I've installed the Vidalia bundle, launched Vidalia and then Polipo, which says it's waiting on 8123.
If I browse to http:8123//www.google.com then I get a 'Problem loading page'.
have I got the URL right (once it's working I'll be using it with urllib).
What else do I need to check?
(Sorry, I couldn't find anywhere else to ask this)

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by atagar

Tor makes a socks proxy which applications can connect to in order to use tor.

http:8123//www.google.com

That is not a url.

comment:2 Changed 8 years ago by nickm

Resolution: not a bug
Status: newclosed

Closing as "not a bug" ; that's not how http proxies work.

Note: See TracTickets for help on using tickets.