Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#4362 closed defect (not a bug)

Bootstrap failed when starting

Reported by: dcreg Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version: Tor: 0.2.2.34
Severity: Keywords: blocking tor-relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Notice] Tor v0.2.2.34 (git-c4eae752f0d157ce). This is experimental software. Do not rely on it for strong anonymity. (Running on Windows XP Service Pack 3 [workstation])
[Notice] Initialized libevent version 2.0.14-stable using method win32. Good.
[Notice] Opening Socks listener on 127.0.0.1:9050
[Notice] Opening Control listener on 127.0.0.1:9051
[Notice] Parsing GEOIP file .\Data\Tor\geoip.
[Notice] Bootstrapped 5%: Connecting to directory server.
[Notice] Bootstrapped 10%: Finishing handshake with directory server.
[Warning] Problem bootstrapping. Stuck at 10%: Finishing handshake with directory server. (DONE; DONE; count 3; recommendation warn)

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by nickm

Keywords: blocking added
Milestone: Tor: unspecified
Resolution: not a bug
Status: newclosed

This is almost certainly a problem with your network -- possibly a blocking attempt by your firewall or your ISP. Try one of the methods at https://www.torproject.org/docs/faq.html.en#SupportMail for getting support?

comment:2 Changed 6 years ago by nickm

Keywords: tor-relay added

comment:3 Changed 6 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.