Opened 6 years ago

Closed 6 years ago

Last modified 2 years ago

#4384 closed defect (duplicate)

Trac is fascist about child ticket types

Reported by: rransom Owned by: erinn
Priority: Immediate Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A user who commented on #3869 changed the ticket's ‘Type’ from ‘defect’ to ‘task’, and said Trac forced him to. I tried to change the ‘Type’ back, and Trac refused:

Warning: The parent ticket (#3561) has type enhancement which does not allow child type 'defect'. Must be one of : bug-fix,task.

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by karsten

Does this have to do with our trac.ini changes on the old Trac host that didn't make it to the new Trac host?

comment:2 in reply to:  1 Changed 6 years ago by rransom

Replying to karsten:

Does this have to do with our trac.ini changes on the old Trac host that didn't make it to the new Trac host?

Probably.

comment:3 Changed 6 years ago by nickm

Resolution: duplicate
Status: newclosed

I believe that this is now a duplicate of #4435 , which should now be resolved.

comment:4 Changed 2 years ago by qbi

Component: TracService - trac

Move some tickets from trac to "Service - trac".

Note: See TracTickets for help on using tickets.