Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4398 closed enhancement (duplicate)

There should be a `make version`.

Reported by: katmagic Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: make tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It's difficult to tell what version master is, and checking configure.in every time is cumbersome. There should be a make task to do this.

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by katmagic

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Sebastian

dupe of #4400

comment:3 Changed 7 years ago by nickm

Keywords: tor-client added

comment:4 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.