Opened 8 years ago

Closed 8 years ago

#4504 closed defect (not a bug)

After enabling Shockwave Flash it is always disabled upon restart

Reported by: dusf Owned by: mikeperry
Priority: Medium Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords:
Cc: dairefagan@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Problem is as per the topic: After enabling Shockwave Flash it is always disabled upon restart.

Tested on a brand new install of tor-browser-gnu-linux-i686-2.2.34-2-dev-en-US.tar.gz

Extracted with: tar -xvzf tor-browser-gnu-linux-i686-2.2.34-2-dev-en-US.tar.gz

dusf@banshee:~/Downloads$ uname -a
Linux banshee 2.6.38-12-generic #51-Ubuntu SMP Wed Sep 28 14:25:20 UTC 2011 i686 i686 i386 GNU/Linux
dusf@banshee:~/Downloads$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.04
DISTRIB_CODENAME=natty
DISTRIB_DESCRIPTION="Ubuntu 11.04"

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by nickm

Component: - Select a componentTor Browser
Owner: set to mikeperry

comment:2 Changed 8 years ago by Sebastian

Milestone: Tor: unspecified

comment:3 Changed 8 years ago by mikeperry

Keywords: shockwave flash disable disabled removed
Resolution: not a bug
Status: newclosed
Version: Tor: unspecified

We're rather aggressively trying to keep flash from running until it's actually safe to do so (see #3974 for the first steps there). This does not qualify as a bug as far as I'm concerned.

Note: See TracTickets for help on using tickets.