Opened 8 years ago

Closed 8 years ago

#4667 closed defect (fixed)

Close keep-alive connections on "New Identity"

Reported by: mikeperry Owned by: mikeperry
Priority: High Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords: MikePerryIterationFires20111211
Cc: Actual Points: 2
Parent ID: Points: 2
Reviewer: Sponsor:

Description

We may not be properly closing all keep-alive connections on New Identity. Fix requires a patch to Firefox.

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by mikeperry

I swear I've seen keep-alive connections sometimes survive new-identity in the past, but I am unable to reproduce this on the latest TBB.

I will add the patch anyway, though, just in case. Firefox does it upon entrance into private browsing mode, so we probably should do it too.

comment:2 Changed 8 years ago by mikeperry

Actual Points: 2
Points: 2
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.