Opened 7 years ago

Closed 6 years ago

#4701 closed enhancement (not a bug)

"new identity" (& "cookie protection") is always gray

Reported by: trallala Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

when i first installed tor(button) it worked just fine, now (for a couple of weeks actually) the "new identity" option in the browser button is always gray and cant be selected. i tried de- & reinstalling both vidalia/torbutton and firefox but it doesnt fix it. why is it doing that and how can i fix it?

ps: its just torbutton that wont do it, vidalia can still switch identities.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by mikeperry

Component: TorBrowserButtonTorbutton
Resolution: not a bug
Status: newclosed
Type: defectenhancement
Version: Torbutton: 1.4.4.1

New identity is only available in TBB.

I've created #5273 for updating the design doc to describe what makes TBB decide to ungrey the box.

Note: See TracTickets for help on using tickets.