Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#4717 closed defect (not a bug)

OK so i install Tor Browser and i cant login to every web

Reported by: Ploni Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

so i did open tor Browser and i cant get login to every web in TOR
i cheek many sites.. and nothing work
i mean with .onion
i use the domain in Tor browser and i dont know the problem..
every page are not login " The connection has timed out"

please help me

thank u have a good day

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by andrea

Component: - Select a componentTor Client

comment:2 Changed 8 years ago by arma

Resolution: not a bug
Status: newclosed

Sounds like your time, time zone, or date are wrong.

comment:3 Changed 7 years ago by nickm

Keywords: tor-client added

comment:4 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.