Opened 8 years ago

Closed 8 years ago

#4728 closed defect (duplicate)

torbutton icon missing from aurora toolbar

Reported by: phobos Owned by: mikeperry
Priority: Medium Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The latest tbb 0.2.2.35-1 for 64bit linux is missing torbutton icon in the toolbar. It used to be between the 'forward' button and the noscript icon.

One can put it back by going to the 'view' menu, choosing 'toolbars' and then 'customize' and dragging the onion icon back to the toolbar.

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by zulithe

i am using 2.2.35-1 on win7 64bit and i have the same issue, however, i can not drag the button back. in fact i can not drag any buttons at all while torbutton is enabled. I have to disable it, restart tbb, then drag buttons around, but this does not fix the problem of the torbutton button itself not showing, since i am not able to drag it when torbutton is enabled.

this is a pretty big usability issue

to reproduce the disappearing torbutton button: right-click the toolbar select 'customize', click 'restore default set' and then try to drag any buttons to the toolbar. results in nothing happening, even after restarting.

comment:2 Changed 8 years ago by mikeperry

Resolution: duplicate
Status: newclosed

Dupping this to #3667. Thanks for the repro case.

Note: See TracTickets for help on using tickets.