Opened 8 years ago

Closed 3 years ago

#4758 closed defect (duplicate)

TorButton 1.4.5.1 requires Navigation Bar

Reported by: 4c35238b Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Using TorButton 1.4.5.1 with Firefox v8.0.1 on Windows XP32.

After installation of TorButton to a copy of Firefox configured with the Navigation Bar disabled, no TorButton icon is displayed on the UI. Using the Firefox UI 'Customise...' menu allows the TorButton button to be manually added to the Firefox Add-on/Menu bar though then leaves the button unclickable. If the Navigation Bar is then enabled the button starts to work, even though still located on the Add-on/Menu bar.

It appears to require the Navigation Bar be enabled in order to function.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by bugzilla

Resolution: duplicate
Severity: Normal
Status: newclosed

Closed as a duplicate of #3637.

Note: See TracTickets for help on using tickets.