Opened 8 years ago

Closed 8 years ago

#4853 closed defect (duplicate)

win7 users missing graphics for minimize, maximize, close buttons in Aurora

Reported by: phobos Owned by: mikeperry
Priority: High Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Five people have called today to report the new 0.2.2.35-4 TBB in Win7 doesn't have the normal window management buttons (min, max, close) displaying. The buttons do work, if you click in the right spot, but the display is a big black bar. So far, this is happening on Win7 32bit and 64bit.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by runa

Resolution: duplicate
Status: newclosed

Duplicate of #4795

Note: See TracTickets for help on using tickets.