Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#4871 closed defect (not a bug)

I can edit ticket descriptions

Reported by: rransom Owned by: erinn
Priority: High Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I now have the ability to edit ticket descriptions. Is there a reason for this change?

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by nickm

It looks like you're in GRP_devel, which has TICKET_MODIFY and TICKET_EDIT_DESCRIPTION and TICKET_EDIT_CC. These all seem reasonable, though I don't know when any particular change was made.

comment:2 Changed 8 years ago by erinn

At the dev meeting, Arturo noticed he could not edit ticket descriptions. I added him to GRP_devel, but even with that he was still unable to edit them, so I gave that group the TICKET_EDIT_DESCRIPTION permission since it seems like a reasonable addition to that particular group. Can I close this, or does someone disagree?

comment:3 Changed 8 years ago by nickm

Resolution: not a bug
Status: newclosed

Sounds fine to me

comment:4 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.