Opened 8 years ago

Closed 8 years ago

#4898 closed task (fixed)

Build Korean TBB

Reported by: runa Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: runa Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Both "Vidalia - qt.pot" and "Vidalia - vidalia.pot" have been translated into Korean. Can we build a Korean TBB soon?

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by runa

Component: Tor bundles/installationVidalia
Owner: changed from erinn to chiiph
Status: newassigned

comment:2 Changed 8 years ago by arma

Cc: runa added

Why did you assign this to Vidalia? I believe Vidalia 0.2.17 has the Korean translation in it already.

comment:3 in reply to:  2 Changed 8 years ago by runa

Component: VidaliaTor bundles/installation
Owner: changed from chiiph to erinn

Replying to arma:

Why did you assign this to Vidalia? I believe Vidalia 0.2.17 has the Korean translation in it already.

Because I wasn't sure if Vidalia 0.2.17 had the Korean translation in it. Changing the component now that it has been confirmed.

comment:4 Changed 8 years ago by erinn

Resolution: fixed
Status: assignedclosed

Fixed in aaed240f29, Korean bundles will go out with the next release. Closing.

Note: See TracTickets for help on using tickets.