Opened 8 years ago

Closed 7 years ago

Last modified 4 years ago

#4945 closed defect (duplicate)

Trac won't allow ticket to change from "needs_information" to "needs_review"

Reported by: blackpaw Owned by: erinn
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Trac does not appear to give the option for a ticket to change to needs_review status once it has been set to needs_information status. This behavior can be seen in bug ticket https://trac.torproject.org/projects/tor/ticket/3842

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by arma

Resolution: duplicate
Status: newclosed

Duplicate of #4632

comment:2 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.