Opened 8 years ago

Closed 8 years ago

Last modified 22 months ago

#4968 closed defect (not a bug)

Tor won't start

Reported by: Teryakiz Owned by: chiiph
Priority: Immediate Milestone: Vidalia: 0.2.15
Component: Archived/Vidalia Version: Vidalia: 0.2.15
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

I just recently got Tor and it does not seem to be working. The application starts fine but when its loading network status it just keeps on loading and doesnt go anywhere. Here is the log.

Child Tickets

Attachments (1)

VidaliaLog-01.26.2012.txt (1.5 KB) - added by Teryakiz 8 years ago.
This si the log

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by Teryakiz

Attachment: VidaliaLog-01.26.2012.txt added

This si the log

comment:1 Changed 8 years ago by rransom

Resolution: not a bug
Status: newclosed
һ�� 26 05:47:27.550 [Warning] Our clock is 1 days, 6 hours, 12 minutes behind the time published in the consensus network status document (2012-01-27 04:00:00 GMT).  Tor needs an accurate clock to work correctly. Please check your time and date settings!

Tor needs an accurate clock to work correctly. Please check your time and date settings!

comment:2 in reply to:  1 Changed 8 years ago by Teryakiz

Replying to rransom:

һ�� 26 05:47:27.550 [Warning] Our clock is 1 days, 6 hours, 12 minutes behind the time published in the consensus network status document (2012-01-27 04:00:00 GMT).  Tor needs an accurate clock to work correctly. Please check your time and date settings!

Tor needs an accurate clock to work correctly. Please check your time and date settings!
so do i change my system time? but for my location its the right time

comment:3 Changed 8 years ago by chiiph

You should check that your timezone and date are correct. Your time may be correct, but if the timezone information is wrong, tor can't really check that.

comment:4 Changed 22 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.