Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#4970 closed defect (duplicate)

GETINFO config-file equivalent for --defaults-torrc

Reported by: chiiph Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor should provide a way to retrieve the defaults-torrc file location through the controlport, like GETINFO config-file does for the regular torrc.

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #4605.

comment:2 Changed 8 years ago by nickm

Keywords: tor-client added

comment:3 Changed 8 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.