Opened 9 years ago

Closed 9 years ago

#5043 closed project (duplicate)

migrate gettor to a torproject vm

Reported by: phobos Owned by: phobos
Priority: Medium Milestone:
Component: Company Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Currently gettor runs on an ancient vmware machine. It's old and the OS is a frankenstein mix of debian and ubuntu.

Standardize gettor deployment and migrate it to a new vm.

Child Tickets

Change History (1)

comment:1 Changed 9 years ago by phobos

Resolution: duplicate
Status: newclosed

it's been so long I forgot about the other ticket, dupe of #4342

Note: See TracTickets for help on using tickets.