Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#5046 closed project (not a bug)

Questions: relays and logs

Reported by: lrservices Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Dear customer service, I'm a client user, I have some questions.
Have the relays log with information that could identify users who use Tor clients? If there are logs that we could identify client users, how long are they stored?
Last question, when I start Tor for a session, how many relays protect my anonymity? I hope to receive your answers to more soon, thanks for everything!

Child Tickets

Change History (3)

comment:1 in reply to:  description Changed 8 years ago by runa

Resolution: not a bug
Status: newclosed

Replying to lrservices:

Dear customer service, I'm a client user, I have some questions.
Have the relays log with information that could identify users who use Tor clients? If there are logs that we could identify client users, how long are they stored?

No identifying information is stored.

Last question, when I start Tor for a session, how many relays protect my anonymity? I hope to receive your answers to more soon, thanks for everything!

Three relays if you're visiting normal websites, more if you're visiting a hidden service. Please see https://www.torproject.org/about/overview.html.en for more information. If you have any other questions, please email help@…

comment:2 Changed 7 years ago by nickm

Keywords: tor-relay added

comment:3 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.