Opened 7 years ago

Closed 7 years ago

Last modified 20 months ago

#5050 closed defect (not a bug)

tor times out websites with .onion

Reported by: samgyer Owned by:
Priority: Immediate Milestone:
Component: TorStatus Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

i really need help i have been trying to get on .onion websites but they all just timeout and i get a error message

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by runa

Resolution: not a bug
Status: newclosed

Can you get to our example hidden service page (http://duskgytldkxiuqc6.onion/)? The example hidden service page is working for me, so maybe the hidden service you're trying to access is down at the moment?

I'm going to close this ticket as not a bug. Please email help@… if you have any other questions.

comment:2 Changed 20 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.