Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5086 closed defect (not a bug)

"Control socket is not connected" when starting TOR/Vidalia

Reported by: kalender Owned by: chiiph
Priority: Very Low Milestone:
Component: Archived/Vidalia Version: Tor: 0.2.3.10-alpha
Severity: Keywords: control socket, port, vidalia, tor
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I don't know why. But TOR/Vidalia just stopped working for me. I've never had any problem with it. Just installed and launched without any error messages.

Still, this message pops up:
http://i.imgur.com/Jponv.jpg

"Vidalia was unable to authenticate to the Tor software. (Control socket is not connected).

Please check your control port authentication settings"

?!?!?!?!

Googled for it without any success. Reinstalled Vidalia/TOR x times, installed the latest version (Alpha), etc etc. Why won't it work anymore? I havent change any setting at all. Anywhere.

Version: vidalia-bundle-0.2.3.10-alpha-0.2.15-1.exe
Windows XP

Please, help.

Thanks in advance,
/K

Child Tickets

Attachments (2)

tor.JPG (15.9 KB) - added by kalender 8 years ago.
settings.JPG (26.8 KB) - added by kalender 8 years ago.

Download all attachments as: .zip

Change History (9)

Changed 8 years ago by kalender

Attachment: tor.JPG added

Changed 8 years ago by kalender

Attachment: settings.JPG added

comment:1 Changed 8 years ago by kalender

I have the standard settings that have worked for me every time before.

comment:2 Changed 8 years ago by rransom

Priority: criticaltrivial
Resolution: duplicate
Status: newclosed
Summary: [URGENT] "Control socket is not connected" when starting TOR/Vidalia"Control socket is not connected" when starting TOR/Vidalia

Duplicate of #4936, whose reporter was at least decent enough to not scream URGENT at us.

comment:3 in reply to:  2 Changed 8 years ago by kalender

Resolution: duplicate
Status: closedreopened

Replying to rransom:

Duplicate of #4936, whose reporter was at least decent enough to not scream URGENT at us.

Oh gosh give me a break. Does it matter if it already is one ticket out there that's with the same topic? Thought that you guys wanted to know that more than just one people have the same issue.

It is urgent so what does that have to do with being decent? What a baby.

comment:4 Changed 8 years ago by kalender

two people*

comment:5 in reply to:  description Changed 8 years ago by runa

Resolution: not a bug
Status: reopenedclosed

Replying to kalender:

I don't know why. But TOR/Vidalia just stopped working for me. I've never had any problem with it. Just installed and launched without any error messages.

This is (probably not) a bug, so I'm closing this ticket as not a bug. Please email help@… and I will help you resolve the issue there.

comment:6 Changed 8 years ago by runa

err, it was supposed to say ".. (probably) not a bug...", but oh well.

comment:7 Changed 8 years ago by kalender

Haha sorry. But what's the email adress? help@t0rpr0j3ct.0rg was what I thought, but that one didn't work hehe.

http://pastebin.com/
Set the expiration to 10 minutes :)

Thanks!

Note: See TracTickets for help on using tickets.