Opened 8 years ago

Closed 6 years ago

#5094 closed defect (wontfix)

What's with the extra blank line when exiting?

Reported by: arma Owned by: asn
Priority: Low Milestone:
Component: Archived/Obfsproxy Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

2012-02-11 15:20:08 [info] Closing all listeners.
2012-02-11 15:20:08 [info] Got SIGINT. Preparing shutdown.
2012-02-11 15:20:08 [info] Exiting.
2012-02-11 15:20:09 [info]

Not the end of the world, but it seems out of place.

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by cjbprime

(Odd, can't reproduce this here.)

comment:2 Changed 6 years ago by asn

Resolution: wontfix
Status: newclosed

This ticket is about the old C-based obfsproxy. Closing.

Note: See TracTickets for help on using tickets.