Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#5104 closed defect (duplicate)

Tor should give managed proxies its ORListenAddress

Reported by: rransom Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-bridge
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

koolfy tried to set up a managed obfsproxy on an instance of one of our EC2 bridge images. It didn't work:

14:52 < koolfy> obfsproxy says
14:52 < koolfy> 2012-02-12 22:50:13 [debug] error_cb for 127.0.0.1:443: what=0x0020 errno=111
14:52 < koolfy> 2012-02-12 22:50:13 [warn] Error talking to 127.0.0.1:443: Connection refused
14:55 < koolfy> # What port to advertise for Tor connections.
14:56 < koolfy> ORPort 443
14:56 < koolfy> # advertise 443 but bind to 9001).
14:56 < koolfy> ORListenAddress 0.0.0.0:9001

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by nickm

I think this is related to, or a duplicate of, #4865.

comment:2 Changed 8 years ago by asn

Resolution: duplicate
Status: newclosed

Please reopen if this is not a duplicate of #4865.

comment:3 Changed 7 years ago by nickm

Keywords: tor-bridge added

comment:4 Changed 7 years ago by nickm

Component: Tor BridgeTor
Note: See TracTickets for help on using tickets.