Opened 12 years ago

Last modified 7 years ago

#512 closed defect (Duplicate)

Vidalia Bundle - Vidalia Starts but No Vidalia Tray Icon; Tor Doesn't Start

Reported by: Shawn Owned by:
Priority: High Milestone:
Component: Core Tor/Tor Version: 0.1.0.18
Severity: Keywords:
Cc: Shawn Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I launch Privoxy (via Startup Group), Privoxy and Vidalia startup; however, Tor does not startup, so I end up having to manually launch Tor, which works fine afterwards. In addition, the Vidalia Control Panel Icon does not appear in the system tray, so I have no means to configure Vidalia. Any idea what is causing this behavior? Incidentally, I have the same problem using either the standard Vidalia-Tor Packages (Stable and Alpha releases) or PortableTor. Never does the Vidalia Tracy Icon appear or does Tor automatically startup.

Please help.

Thanks!

[Automatically added by flyspray2trac: Operating System: Windows 2k/XP]

Child Tickets

Change History (5)

comment:1 Changed 12 years ago by Shawn

*REFORMATTED TO FIT SCREEN:*

When I launch Privoxy (via Startup Group), Privoxy and Vidalia startup; however, Tor does not startup, so I end up having to manually launch Tor, which works fine afterwards. In addition, the Vidalia Control Panel Icon does not appear in the system tray, so I have no means to configure Vidalia. Any idea what is causing this behavior? Incidentally, I have the same problem using either the standard Vidalia-Tor Packages (Stable and Alpha releases) or PortableTor. Never does the Vidalia Tracy Icon appear or does Tor automatically startup.

Please help.

Thanks!

comment:2 Changed 12 years ago by Shawn

*REFORMATTED TO FIT SCREEN - 2nd TRY - POS:*

When I launch Privoxy (via Startup Group), Privoxy and Vidalia startup; however, Tor does not startup, so I end up
having to manually launch Tor, which works fine afterwards. In addition, the Vidalia Control Panel Icon does not
appear in the system tray, so I have no means to configure Vidalia. Any idea what is causing this behavior?
Incidentally, I have the same problem using either the standard Vidalia-Tor Packages (Stable and Alpha releases) or
PortableTor. Never does the Vidalia Tracy Icon appear or does Tor automatically startup.

Please help.

Thanks!

comment:3 Changed 12 years ago by edmanm

This is also cross-posted under Vidalia's bug tracker as ticket #289 (same reporter). I'm going to close this one
since it doesn't sound like a Tor bug.

http://trac.vidalia-project.net/ticket/289

comment:4 Changed 12 years ago by edmanm

flyspray2trac: bug closed.
See http://trac.vidalia-project.net/ticket/289

comment:5 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.