Opened 8 years ago

Closed 8 years ago

#5175 closed defect (fixed)

linux TBB 0.2.2.35-7 contains firefox 10.0.1

Reported by: phobos Owned by: phobos
Priority: Very High Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

linux tbb 0.2.2.25-7 is advertised to contain firefox 10.0.2, but really contains firefox 10.0.1. This is true for both 32-bit and 64-bit versions.

Child Tickets

Change History (7)

comment:1 Changed 8 years ago by arma

Wrong component, right? TBB bugs live in bundles / installation. (Whether they should is a matter for a fine debate.)

comment:2 Changed 8 years ago by runa

Component: Tor BrowserTor bundles/installation
Owner: changed from mikeperry to erinn

comment:3 Changed 8 years ago by Sebastian

Resolution: fixed
Status: newclosed

This is kind of old news, I told Erinn about it yesterday and she fixed it right away. It should now be fixed with 0.2.2.35-7.1 I believe. Please reopen if that's wrong.

comment:4 Changed 8 years ago by Sebastian

Resolution: fixed
Status: closedreopened

Runa just said that Erinn apparently didn't fix it right for Linux, I confirmed it is fixed for OS X (32 and 64bit) and Windows. Erinn is on a plane soon. I wonder if that means I should build TBB for Linux? Obviously I can't test it too well... hrm.

comment:5 Changed 8 years ago by Sebastian

Priority: normalcritical

comment:6 Changed 8 years ago by Sebastian

Owner: changed from erinn to phobos
Status: reopenedassigned

I made new TBBs, uploaded them to vescum, updated the website, updated recommended versions, wrote a blog post. I did NOT push the new things to archive, because I don't have access. Someone needs to do this still, assigning the ticket to andrew because he'll probably be able to do it before Erinn.

comment:7 in reply to:  6 Changed 8 years ago by rransom

Resolution: fixed
Status: assignedclosed

Replying to Sebastian:

I made new TBBs, uploaded them to vescum, updated the website, updated recommended versions, wrote a blog post. I did NOT push the new things to archive, because I don't have access. Someone needs to do this still, assigning the ticket to andrew because he'll probably be able to do it before Erinn.

The TBBs and their signatures are on archive.tpo now. Closing.

Note: See TracTickets for help on using tickets.