Opened 8 years ago

Closed 7 years ago

#5180 closed defect (fixed)

torify uses tsocks when torsocks is unavailable

Reported by: rransom Owned by:
Priority: Very High Milestone: Tor: 0.2.3.x-final
Component: Torify Version:
Severity: Keywords:
Cc: nickm Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It's (long past) time to remove support for tsocks from the torify script.

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by sjmurdoch

This appears to be a duplicate of #3530.

comment:2 Changed 7 years ago by nickm

Status: newneeds_review

ugh's patch is tweaked in my branch "bug5180" in my public repo; please review. See also #3530.

comment:3 Changed 7 years ago by nickm

Resolution: fixed
Status: needs_reviewclosed

merged after review by rransom. Thanks!

Note: See TracTickets for help on using tickets.