Opened 7 years ago

Closed 7 years ago

Last modified 16 months ago

#5197 closed defect (fixed)

Settings window size broken on Windows

Reported by: pde Owned by: pde
Priority: Immediate Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Normal Keywords:
Cc: simon@…, vineeth.vinnie.reddy@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by pde

However I can't reproduce this with FF 10.0.2 on Windows Vista :/

comment:2 Changed 7 years ago by pde

Cc: simon@… vineeth.vinnie.reddy@… added

Can someone tell me if this is fixed in https://www.eff.org/files/https-everywhere-2.0development.7~pre.xpi ?  That XPI tries to set a default height parameter for both the inner and outer XUL windows for the settings popup.

comment:3 Changed 7 years ago by pde

Resolution: fixed
Status: newclosed

comment:4 Changed 16 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.