Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#5200 closed task (duplicate)

Suggest blogs to aggregate on planet.tpo aka "Planet Censorship"

Reported by: runa Owned by: runa
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords: SponsorE20120315
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

As part of a deliverable for Sponsor E and the "Internet censorship awareness" section, we have set up planet.torproject.org. The site says "Planet Circumvention" now, and I wonder if we should rename it. We should also aggregate more blogs than just blog.torproject.org.

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by runa

Milestone: Sponsor E: March 15, 2012

comment:2 Changed 8 years ago by runa

Resolution: duplicate
Status: newclosed

Turns out that this is a duplicate of #4472. If you want to suggest blogs, do so in #4472 instead.

comment:3 Changed 7 years ago by karsten

Keywords: SponsorE20120315 added
Milestone: Sponsor E: March 15, 2012

Switching from using milestones to keywords for sponsor deliverables. See #6365 for details.

Note: See TracTickets for help on using tickets.