Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#5201 closed defect (duplicate)

When Linux SOCK_CLOEXEC calls fail, fall back to regular versions

Reported by: nickm Owned by:
Priority: Medium Milestone: Tor: 0.2.3.x-final
Component: Core Tor/Tor Version:
Severity: Keywords: tor-relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Branch cloexec_fallback in my public repository needs review.

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by nickm

Status: newneeds_review

comment:2 Changed 8 years ago by nickm

Resolution: duplicate
Status: needs_reviewclosed

Ug, this is a duplicate of 5112.

comment:3 Changed 7 years ago by nickm

Keywords: tor-relay added

comment:4 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.