Opened 7 years ago

Closed 7 years ago

#5253 closed enhancement (duplicate)

Include consensus bandwidth weights history in Onionoo details files

Reported by: karsten Owned by: karsten
Priority: Medium Milestone:
Component: Metrics/Onionoo Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Consensus bandwidth weights are the most real-time bandwidth information that we have about relays. Bandwidth histories are around 9 hours old on average (with a descriptor re-publication interval of 18 hours). It might be useful to have a consensus bandwidth weight history of the last 24 hours (or more?) in details documents, so that clients can visualize how fast relays are, even though weights are no exact bandwidth values.

(This was issue 16 in my GitHub repository.)

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by karsten

Resolution: duplicate
Status: newclosed

This ticket is an almost duplicate of #5755 where we discuss adding more graphs to Atlas (and thus to Onionoo), including consensus bandwidth weight graphs. That ticket has more recent information and more thoughts on the topic. It also makes more sense to add consensus weight data to bandwidth documents instead of details files as suggested in this ticket. Closing this ticket as a duplicate.

Note: See TracTickets for help on using tickets.