Opened 8 years ago

Closed 8 years ago

#5303 closed defect (fixed)

redirect loop on barnesandnoble.com

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: johnmannesq@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I do a product search on the front page of barnesandnoble.com (e.g., search for "cryptonomicon") the result is a redirect loop.

Disabling HTTPS Everywhere solves the problem: I see normal search results.

Using HTTPS Everywhere for Chrome, on Windows 7.

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by arma

Component: - Select a componentEFF-HTTPS Everywhere
Owner: set to pde

comment:2 Changed 8 years ago by pde

Cc: johnmannesq@… added
Status: newaccepted

I committed a B&N exclusion yesterday:

https://gitweb.torproject.org/https-everywhere.git/commitdiff/554565751f3add97c1f5cae26f25d197bee6b72a

however I actually can't reproduce the original bug report.  John, do you think the exclusion is still necessary?

comment:3 Changed 8 years ago by pde

Resolution: fixed
Status: acceptedclosed

This shipped in 2.0.2

Note: See TracTickets for help on using tickets.