Opened 8 years ago

Closed 8 years ago

#5350 closed defect (duplicate)

Chrome HTTPS Everywhere conflict with Ghostery 3.0

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: #5731 Points:
Reviewer: Sponsor:

Description

The new Ghostery 3.0 appears to conflict w/ HTTPS Everywhere in Chrome. After a short bit of use it causes an Extensions error:

"This extension failed to modify a network request because the modification conflicted with another extension."

You can get Ghostery for Chrome at https://chrome.google.com/extensions/detail/mlomiejdfkolichcflejclcbmpeaniij.

This bug has been submitted to Ghostery as well.

Child Tickets

Change History (4)

comment:2 Changed 8 years ago by pde

Parent ID: #3190

comment:3 Changed 8 years ago by pde

Parent ID: #3190

Actually I take that back.  This is a Chrome bug :)

I might have seen similar problems with AdBlock Plus.  We should take it up with the Chrome dev team, I think...

comment:4 Changed 8 years ago by pde

Parent ID: #5731
Resolution: duplicate
Status: newclosed

Merging this bug in to #5731

Note: See TracTickets for help on using tickets.