Opened 7 years ago

Closed 7 years ago

#5353 closed defect (not a bug)

vidalia settings is a new window instead of a tab

Reported by: phobos Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version: Vidalia: 0.3.1-alpha
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In vidalia 3.1-alpha, when clicking the Settings button, it pops up a new window rather than open a tab. Everything else opens a tab, this seems inconsistent behavior.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by chiiph

Resolution: not a bug
Status: newclosed

This was thought like that. Making settings a tab didn't sound reasonable since it's a window that you should open, edit something and then close, not something that you might want to keep open for long (like, say, the message log).

Besides that, inside the code, the settings dialog is done in a different way than the rest of the things that now are tabs, so making it a tab was problematic rather than good.

Note: See TracTickets for help on using tickets.