Opened 7 years ago

Closed 7 years ago

#5354 closed defect (worksforme)

404 for onionoo.torproject.org

Reported by: atagar Owned by: karsten
Priority: Medium Milestone:
Component: Metrics/Onionoo Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Onionoo's project page links to 'http://onionoo.torproject.org/' but onionoo evidently isn't living there yet.

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by karsten

Works for me. Which URL in particular gives you a 404?

comment:2 Changed 7 years ago by Sebastian

the one linked above gave a (tomcap?) internal error when I tried it after seeing this bug. Now it works for me, too.

comment:3 Changed 7 years ago by karsten

There's a request for /' in the logs around the time Sebastian tried the link, and he confirmed that his browser history contains that, too. That explains his 404, but not atagar's.

comment:4 Changed 7 years ago by atagar

Resolution: worksforme
Status: newclosed

Hmmm, works for me now too. Guess it was just a transient hiccup.

Note: See TracTickets for help on using tickets.