Opened 7 years ago

Closed 16 months ago

#5413 closed defect (worksforme)

TorButton causes stuttering in Firefox 11

Reported by: The Frederick Owned by: mikeperry
Priority: Low Milestone:
Component: Applications/Torbutton Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Upgraded to Fx11 recently, and ever since the browser has been stuttering. I'll click a link, and the browser will freeze for a few seconds, and then resume. I've disabled various extensions and determined that TorButton is the cause.

I'm using TorButton 1.4.5 +4722.

Child Tickets

Change History (2)

comment:1 Changed 21 months ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

comment:2 Changed 16 months ago by gk

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.