Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5419 closed defect (duplicate)

Remove opt keywordline prefix

Reported by: atagar Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor 0.1.2.5 is dead but its memory lives on in the descriptors with the 'opt ' keywordline prefix (ex "opt protocols", "opt fingerprint", etc). We should purge this from the codebase.

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by atagar

Status: newneeds_review

comment:2 in reply to:  1 Changed 7 years ago by karsten

Resolution: duplicate
Status: needs_reviewclosed

This ticket is a duplicate of #5124. I pasted your comment there. Closing.

comment:3 Changed 7 years ago by nickm

Keywords: tor-relay added

comment:4 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.